求助,kde桌面的问题……


如图……
谢谢!

是debian buster,wsl1,重装不能解决

kde-plasma-desktop这个软件包组只会安装最基本KDE桌面环境,很多qt运行库和kde必备的常用的软件组件都是没有的。初步推测是安装不完整导致。建议,命令行输入
sudo apt install kde-standard -y回车补充安装KDE标准软件包组。应该就没这个问题了。

并不能解决……

libqt5core.so.5这个文件查了一下只有RPM系Linux发行版才有这个文件提供,换句话说ubuntu debian系都没有这个文件。

那请问那些debian安装kde是怎么实现的……
还是说wsl特有(

alien吗?

个人感受经验来看,最好是在虚拟机软件里装一个完整的debian KDE是不是会更好?WSL毕竟不是一个完完整整的Linux发行版系统

1赞

嗯呐,谢谢啦