shadowsocks-libev无法开启代理

求助

(左手) #1

1 不清楚论坛是不是在禁止讨论这种问题。违规的话,可以删除

我最近开始在自己的笔记本x201上搭建debian ,需要查资料用到梯子。
安装的debian x64 9.4 安装了chrome 使用shadowsocks-libev
现在无法正常工作。之前用debian8时候,是配置成功过的。
给shadowsocks-libev 提了issue 也没有回复,所以到这里问题

2 可能的问题

帐号问题

ss的server是我自己搭建,没有限制设备数量和ip 端口
在windows上使用这个帐号,是可以正常代理的

debian9.4 不支持ss

安装教程是按照 ss的官网操作
不清楚作者有没有测试debian 9.4

chrome问题

使用deb包安装

SwitchyOmega 问题

设置上没有问题,已经用了快2年,帮别人设置过多次。
想知道怎么看是不是插件本身的问题。

为了排除chrome和SwitchyOmega因素,使用了firefox-esr 使用自带的代理设置,127.0.0.1 1080 还是不能使用。初步排除chrome浏览器和插件问题

现在我不知道改怎么定位,是debian的问题,还是ss插件问题。 有使用ss的小伙伴,帮忙测试下,或者告诉我改怎么进一步定位问题?


(依云) #2

What did you do?
What did you see instead?

为什么你们都不肯好好回答这两个最为关键的问题?你这跟去医院看病,只一个劲地说自己不舒服,唯一的区别就是,我没法把你这个样本拖去做检查。

(你不可能看到某件事情「不行」。这是你的结论,不是你看到的东西。)