请问下如何让开发者适配一个网卡驱动(Marvell 88E8057)

求助

(cok330) #1

大家好,我想请教一个问题,我在一台联想品牌机上利用dos安装debian的时候,顺利地装完了,没有遇到什么错误。第一次启动也正常。然而首次重启后,就显示网路断开,要在网络小程序启用/停用有线连接两次后才能正常联网,而且使用时时常断线
我以为是桌面管理器的问题,因为我同时选择了debian destop environment gnome xfce4,最后进入的桌面是xfce4.
于是我重新安装的时候,特地只选择默认的debian desktop environment,进入后是gnome,但问题依旧。
我使用的镜像是debian-9.3.0-i386-dvd-1.iso,用lspci观察网卡是Marvell 88E8057,我上wikidebian上查找支持的pci设备数据库,唯独没有查到这个型号
故此,我想提醒官方适配这个网卡的驱动,我该如何做?

PS:已经尝试过ethtool设置法,Marvell官网的驱动太旧无法安装(会遇到未期待的错误)