debian9安装php5的问题


(fortribe) #1

系统是最新的debian 可是安装php5的时候 报错:openssl版本太高问下怎么解决啊?好像openss最新版本只能支持php7,我不想换系统了还想用php5。求大神指教


#2

不存在的,没有支持,就算 dotdeb 也没人做支持。

要么退回 Debian 8 要么把你的程序做好 php7 兼容,选一个吧。


Debian 9.4 安装 Nginx1.14 + PHP-5.6.36 失败
(fortribe) #3

好伤心的答案啊。打算做回debian8了不过还是真心感谢啊。


(黐线●勞主任) #4

哦,原来这样,那看来我也要回退 8 了。。。

谢谢