求教个擦边的,有linux下的ssr客户端么


#1

ss服务端已经挂了,ssr还能坚持。win和手机端都有客户端,正常使用,然而linux下貌似就没有ssr的客户端


(尚目目) #2

图形化貌似是没有的。CML 估计一般都用这个吧:shadowsocksr-backup/shadowsocksr


#3

cml是什么 :confused:


(尚目目) #4

难道你们不把 command line 简称为 cml 的么 :disappointed_relieved:


#5

啊, 懂了 :stuck_out_tongue:


(尚目目) #6

校长故意卖萌增加论坛人气么 :rofl:


#7

:new_moon_with_face:


#8

这个是不是已经挂了
git clone https://github.com/shadowsocksr/shadowsocksr.git
正克隆到 ‘shadowsocksr’…
Username for ‘https://github.com’: XXXXXXXXX
Password for ‘https://bluedzg@github.com’:
remote: Repository not found.
fatal: repository ‘https://github.com/shadowsocksr/shadowsocksr.git/’ not found


#9

https://blog.starryvoid.com/archives/211.html


#10

不多说了,再说就要进入我并不明白内情的网络狗血剧情中,在激愤的情绪中开始对“真相”、“真理”之类的争辩,而我已经过了愤青的年纪,且这里也不应该是激情政论的论坛

但现实却摆在眼前:私有的ss挂了,ssr还能用,在window和安卓愉快的科学上网的时候,linux系统居然、竟然被堵在墙外,之前极尽我的想象力,我也没有想过,有一天window能科学飞越而linux居然要被墙。。。。。好讽刺啊。
这目前真的没办法解决了还是我技术不高呢


#11

在我印象中,貌似ss还在维护的几个分支都不支持混淆协议之类的?现实就是ss服务器架了两次都挂了,只有ssr还在存活。好无奈啊


#12

ssr 从一开始就支持 Linux 客户端。

ss 现在可以用 simple-obfs 插件进行混淆。


#13

请教:ssr源代码不是删了么,根据您给的链接,安装命令的结果如下:
root@zg:/home/zg# git clone https://github.com/shadowsocksr/shadowsocksr.git
正克隆到 ‘shadowsocksr’…
Username for ‘https://github.com’: bluedzg
Password for ‘https://bluedzg@github.com’:
remote: Repository not found.
fatal: repository ‘https://github.com/shadowsocksr/shadowsocksr.git/’ not found

另,正在搞shadowsocks-libev和simple-obfs,应该可以满足我的要求,多谢指点


#14

参考 2 楼 @JackieMe 的贴子


(尚目目) #15

怕不是你眼神不大好啊 :rofl::rofl::rofl:。我跟你说的根本就不是同一个嘛。按我给的地址来。


#16

奋斗了一晚上,一直没弄懂您提供的这个,下载来一直没装上。
后来又在服务器上装了ss-libev和simple-obfs,能用,然而ss-qt5不知怎么的就是不能用,搞得头都大了,最后还是用了命令行的ss客户端,就好了。


(尚目目) #17

这个不用装啊,git clone之后就能直接用了,自己配置自己的 json然后就行了。


(科学之子) #18

我印象中一般都是cli或cmd
cml 表示 command line 我是第一次见到

感觉像长度单位和容积单位的结合体 :joy:


(Speedturtle) #19

考虑下用v2ray或者wireguard吧。